WARNING: This is an Archive - Try the New TestMy.net
Home
 
Welcome, Guest. Please login or register.

 
  spcr
Home good latency but packet loss (ONLINE GAMES)
    
  Home    Help    Search    Login    Register  
 
News : smitten remember, testmy.net loves you!  Show your love back and tell your friends about our great community!  We rely 100% on word of mouth advertising, so if you find that the site is useful, tell a friend!  ~ Thanks!  cheesy October 23, 2014, 02:55:33 PM
oldtestmy.net forums  |  Main Forum  |  HELP!  |  Networking and Hardware  |  Topic: good latency but packet loss (ONLINE GAMES) Advanced search
  0 Members and 1 Guest are viewing this topic. « previous next »
Pages 1 Go Down
Author
Topic: good latency but packet loss (ONLINE GAMES)  (Read 1909 times)
luke
Jr. Member
*
Offline Offline

Gender: Male
Posts: 32

And You Know It


View Profile
« on: January 24, 2006, 11:12:36 AM »

Hi all,

I'm having trouble with playing on-line games, the one i play the most is UT2004.

My ping could be as low as 8ms(4am) and 20ms day time but still  getting packet-loss. I love playing on-line games and that bit of loss i can really see or not. The hole game would hang for just a second but long enough to die in a instaGib game.

I don't know what it could  be and its doing it all the time.

I got all windows updates (xp home), all hardware is up to date with drivers. just got a new router and opened all router needed hum. Ad-aware, spybot and avg scanned.
Connection 1MB/1MB

My isp was having problems but say thy have fixed them witch i can see with my low ping.
Would it be OK to post some tracert and ping -t test on here for help understanding them
Logged
 
just-
Vice Admin
TMN Sr. Veteran
*
Offline Offline

Gender: Male
Posts: 3885


ISP - Be ADSL2+ 11.6Mbps - 1.3Mbps


View Profile WWW
« Reply #1 on: January 24, 2006, 11:16:04 AM »

there is a comand to do a diagram of ur packet lost in command prompt

some one help me out here
Logged



Download 11.6Mbps
Upload 1.3Mbps

My CPU: http://valid.x86-secret.com/show_oc?id=40752
 
Swimmer
Vice Admin
TMN Seasoned Veteran
*
Offline Offline

Gender: Male
Posts: 6373



View Profile
« Reply #2 on: January 24, 2006, 11:47:12 AM »

Try pressing f6 in game.. it should give you the stats in game about your connection.. It could be the server that is having a hiccup or even their network..
Logged

 
luke
Jr. Member
*
Offline Offline

Gender: Male
Posts: 32

And You Know It


View Profile
« Reply #3 on: January 24, 2006, 03:41:42 PM »

Thank you Smile

Packet-loss IN 2-4 all the time.
Packet-loss out 4-8 sometimes

The packet-loss IN seems to be constant. Theres only one server i don't get this and its hosted buy my ISP.

This is about all i can think of.
Logged
 
luke
Jr. Member
*
Offline Offline

Gender: Male
Posts: 32

And You Know It


View Profile
« Reply #4 on: January 25, 2006, 10:08:27 AM »

is it me or my isp?

Should i just change isp's, i get the best low ping out there but packet-loss, maybe its because its so low that I'm hitting all the bumps?

Iv just got a new router and its helped a bit but still doing it Sad

Any ideas?
Logged
 
resi3js
TMN Friend
*
Offline Offline

Gender: Male
Posts: 307



View Profile WWW
« Reply #5 on: January 25, 2006, 10:42:13 AM »

If it's like that on all servers than it's likely you, lost packets are is something you would ask the ISP to come out and repair.
Logged

 
Print  Pages 1 Go Up
oldtestmy.net forums  |  Main Forum  |  HELP!  |  Networking and Hardware  |  Topic: good latency but packet loss (ONLINE GAMES) « previous next »
Jump to:  

    


 

 

 

2006 testmy.net - Contact - Legal - This is an old version: Try Speed Test Version 14